MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000056BRATSServerpublic2016-05-04 11:222017-02-08 20:37
ReporterDarren 
Assigned ToDarren 
PrioritynormalSeveritymediumReproducibilityhave not tried
StatusresolvedResolutionfixed 
Summary0000056: Admin Log Out
DescriptionNeed to add script to the server that logs admins off after each map change or after a set time period so end of night and start of night players can vote on new maps.
TagsNo tags attached.
Attach Tags (Separate by ",")
Submitted By
Attached Files

- Relationships

-  Notes
(0000063)
Darren (administrator)
2016-09-19 00:36

This is not doable due to the limitations of the Reborn intermission event.
(0000073)
Darren (administrator)
2017-02-08 20:37

Instead of signing out on the map change, I have added a script to check the names of every player who disconnects from the server. If that name matches the currentAdmin name, Driving is set to None - which enables voting.

- Issue History
Date Modified Username Field Change
2016-05-04 11:22 Darren New Issue
2016-09-19 00:36 Darren Note Added: 0000063
2016-09-19 00:36 Darren Status new => cancelled
2016-09-19 00:36 Darren Assigned To => Darren
2016-09-19 00:36 Darren Resolution open => won't fix
2017-02-08 20:36 Darren Status cancelled => assigned
2017-02-08 20:37 Darren Note Added: 0000073
2017-02-08 20:37 Darren Status assigned => resolved
2017-02-08 20:37 Darren Resolution won't fix => fixed


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker